動作環境

OSおよびブラウザ

NeLSシステムでは、以下のOSおよびブラウザを推奨いたします。

・Windows

Internet Explorer(IE) 7 以上  (※Internet Explorer(IE) 6 以下には対応しておりません)
Firefox 3 以上

・Macintosh

Safari 4 以上

ソフトウェア

NeLSシステムでは、Adobe Flash 技術を利用しています。
Adobe Flash Player 9 以上が動作する環境であればご利用可能となりますので、詳しくは、Adobe Flash Player の必要システム構成をご参照ください。

※Adobe Flash Player は最新版を使用することをお勧めします。

プラグインソフトについて

下記に表示されているプラグインをお持ちでない場合は、お手数ですが以下のボタンをクリックし、
各社のダウンロードサイトよりプラグインのダウンロードとインストールを行っていただけますようお願いします。

Adobe Flash Playerプラグイン
Adobe Flash Playerダウンロードセンター(アドビ株式会社)
Adobe Readerプラグイン
Adobe Readerのダウンロード(アドビ株式会社)

ハードウェア

NeLSシステムを快適にご使用いただくには、1024x768以上のディスプレイ解像度でのご利用を推奨いたします。

※画面の解像度に余裕が無い場合、ブラウザのタブとしてポップアップを開く設定をされていますと、レッスンポップアップの内容が画面に表示しきれないことがあります。